Familypedia
(further update)
(Copying expert comment to where it can get the deserved audience)
 
Line 14: Line 14:
   
 
'''Problem now, however, is that''' the sensor page should include {{T|detect tabs}} and {{T|SMW templates}} and a third template that displays all the subpages near the bottom of the screen above the lists of facts. When I try to update a sensor page (or maybe create one, or both), '''the form inserts an extra {{T|detect tabs}}'''. It doesn't always show in the edit box. [[User:rtol]] said he had got rid of that duplication, but it seems to be back, if it ever went away. I suspect that it doesn't affect actual operation of the pages, but it does look silly with duplicated buttons etc, so a fix would be good. — [[User:Robin Patterson|Robin Patterson]] [[User talk:Robin Patterson|(Talk)]] 12:00, April 21, 2010 (UTC)
 
'''Problem now, however, is that''' the sensor page should include {{T|detect tabs}} and {{T|SMW templates}} and a third template that displays all the subpages near the bottom of the screen above the lists of facts. When I try to update a sensor page (or maybe create one, or both), '''the form inserts an extra {{T|detect tabs}}'''. It doesn't always show in the edit box. [[User:rtol]] said he had got rid of that duplication, but it seems to be back, if it ever went away. I suspect that it doesn't affect actual operation of the pages, but it does look silly with duplicated buttons etc, so a fix would be good. — [[User:Robin Patterson|Robin Patterson]] [[User talk:Robin Patterson|(Talk)]] 12:00, April 21, 2010 (UTC)
  +
  +
  +
:In order to update a sensor page, you should do "edit page" and "save". Using the form is slower and not robust. [[User:Rtol|rtol]] 17:32, April 21, 2010 (UTC)

Latest revision as of 02:10, 22 April 2010

Forums: Index > Help desk > Problem updating sensor page


I added Lydia Morton (1702-1739) and then added sensor, tree, and descendants pages in that order. Now, when I try to update the sensor page, I get a message about being unable to move records. It looks to me like the sensor page is messed up some how. Please delete the sensor, tree, and descendants pages so I can start over. DennisDoty 12:19, March 12, 2010 (UTC)

CANCEL MY REQUEST: I tried updating the sensor again and this time it worked. I guess there was a delay getting the system's files updated, or something similar. Next time I will wait a few minutes and try again before posting a help request. DennisDoty 12:29, March 12, 2010 (UTC)

Did you look at the URL when you got that error message? If it included "AddData", you might have tried changing that to "EditData". Sometimes works for me, as I've noted on a similar forum recently. — Robin Patterson (Talk) 12:34, March 12, 2010 (UTC)

Updates[]

Since the recent version change for Semantic Forms we have to change both of those specials to "FormEdit". We hope our experts can make it unnecessary soon. — Robin Patterson (Talk) 12:58, March 29, 2010 (UTC)

You don't need the capitals: "formedit" works. And there is less need for that now that some of the coding has had "EditData" etc changed. The one you get from "Edit facts" in the child box still needs fixing.

Problem now, however, is that the sensor page should include {{detect tabs}} and {{SMW templates}} and a third template that displays all the subpages near the bottom of the screen above the lists of facts. When I try to update a sensor page (or maybe create one, or both), the form inserts an extra {{detect tabs}}. It doesn't always show in the edit box. User:rtol said he had got rid of that duplication, but it seems to be back, if it ever went away. I suspect that it doesn't affect actual operation of the pages, but it does look silly with duplicated buttons etc, so a fix would be good. — Robin Patterson (Talk) 12:00, April 21, 2010 (UTC)


In order to update a sensor page, you should do "edit page" and "save". Using the form is slower and not robust. rtol 17:32, April 21, 2010 (UTC)